Back to overview
Degraded

Degraded dashboard and API availability

Mar 11, 2026 at 11:54am UTC
Affected services
Inconvo Cloud Platform
Inconvo Agent API

Resolved
Mar 11, 2026 at 12:04pm UTC

The incident is now resolved and the system is full operational.

Created
Mar 11, 2026 at 11:54am UTC

We are actively investigating an issue with our app at https://app.inconvo.ai. This is caused by downtime in an upstream provider.